honnjitsuhaseitennnari
onemunemunemu

このサイトに書かれていることが原因でトラブルを発生したとしても、私は一切の責任を負いません。ご了承の上、閲覧下さいますようよろしくお願い致します。
なおこのサイトはリンクフリーです。

Linus Torvalds 様、ならびに世界中においてボランティアで Linux の開発に携わっている皆々様方に敬意を表しますとともに心から感謝いたします。

Red Hat 9 Server デスクトップ実物大 (要クリック)
freshmeat (/usr/share/backgrounds/images)
Vine 4.1 DTM SoundTracker
Vine Linux 4.1 Client / pooh
懲りずに Vine Linux 4.1 に Tracker 、その名も SoundTracker をインストールしてみました。


SoundTracker

に行って

soundtracker-0.6.8.tar.gz

を頂き、展開

# tar xzvf soundtracker-0.6.8.tar.gz
# cd soundtracker-0.6.8
# ./configure

checking for gtk-config... no
checking for GTK - version >= 1.2.2... no
*** The gtk-config script installed by GTK could not be found
*** If GTK was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GTK_CONFIG environment variable to the
*** full path to gtk-config.
configure: error: Cannot find GTK: Is gtk-config in path?


Synaptic で

gtk+-devel

をインストール。


# ./configure
# make
# make install


通った。


# soundtracker


起動するもダイアログでカマッタまま。ターミナルには以下のメッセージが


" Gtk-WARNING **: module_path 中にローダブルモジュールが見付かりません: "libxfce.so", "


そこで Synaptic で

libxfcegui4-devel

をインストール。


今度はちゃんと起動、演奏もできた、がターミナルにはまたまた同じメッセージ


" Gtk-WARNING **: module_path 中にローダブルモジュールが見付かりません: "libxfce.s o", "


気持ち悪いので調べてみると答えは Vine 様に


http://bts.vinelinux.org/guest.cgi?project
=VineLinux&action=view_report&id=483



Synaptic で

gtk1-xfce-engine

をインストール。

警告がなくなりました。フゥ〜。



画像をクリックすると拡大画面が開きます




画像をクリックすると拡大画面が開きます




画像をクリックすると拡大画面が開きます
| comments(0) | trackbacks(0) | - | - |
pagetop
<< Vine 4.1 カラオケ GKaraoke | main | Vine 4.1 Apache2 #1 >>









url: http://server-blog.magical-sound.com/trackback/518932

09
--
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
--
>>
<<
--